Jump to content
Welcome to our new Citrix community!
  • 0

็How can I solve problem if application does not appear after click application on StoreFront but when looking at the Citrix Director, it is found that the process is running.


poomz

Question

When clicking on the app icon on the storefront, it shows a Wellcome process and tries to log in and disappears. Application does not appear But when looking at the Citrix Director, it is found that the process is running.

Notice to find If symptoms occur on any one machine. Client device will not be able to access at all. until restarting that VDA server By checking it will find that it will random server and if the problem occurs on any one machine, that machine will not be able to access it.

For the following tests but encountered the same problem.
1. Reinstall Citrix Workspace, found the problem on both PC and Notebook.
2. Reinstall VDA and try to install higher and latest version of VDA.

Link to comment

2 answers to this question

Recommended Posts

  • 0
15 hours ago, Jeff Riechers1709152667 said:

On the server do you see the user disconnected?

 

What OS?

 

What version VDA?

On the server do you see the user disconnected?

Active

 

What OS?

Windows 2016

 

What version VDA?

7.1912 CU7

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...