Jump to content
Welcome to our new Citrix community!

Configuration job fails with "Error in SSH Request. failure establishing SSH session ErrorCode =-43"


Recommended Posts

When sending a configuration job to an ADC i am getting :

"Error in SSP request on xxx.xxx.xxx.xxx Reason: SSH: Failure establishing SSH session, ErrorCode =-43"

the same job works on other ADCs,

ssh is working on the ADC.

if i try to telnet to that ADC on port 22 from the ADM cli I can establish a connection - so no FWs or connectivity issue.

tried the job on multiple known good credentials - same result

any thoughts?

 

Link to comment
Share on other sites

6 minutes ago, ANDREW SWANSON1709155308 said:

Bit of a long shot, but do you use ssh banners on the ADCs? If so, is there any difference between the ADCs that work and the one that doesn't?

hth

Andy

only the default banner:

Using username "secretuser".
Pre-authentication banner message from server:
| #############################################################################
> ##
| #
>  #
| #        WARNING: Access to this system is for authorized users only
>  #
| #         Disconnect IMMEDIATELY if you are not an authorized user!
>  #
| #
>  #
| #############################################################################
> ##
|
End of banner message from server
Keyboard-interactive authentication prompts from server:
| Password:

 

all the ADCs use the same

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...