Jump to content
Welcome to our new Citrix community!
  • 0

Thin Pro 7.1 Install of Citrix Workspace 2101 not going through


Chris Jones1709162572

Question

Hi, 

 

So I'm currently trying to upgrade to the latest version of Workspace. Current version is 1810. 

I have removed the old version

I try to install the new version using these commands.

fsunlock

sudo dpkg -i icaclient_21.1.0.14_amd64.deb

 

When i try this, it comes up with this error.

 

icaclient pre depends on libwebkit2gtk-4.0-37

libwebkit2gtk-4.0-37 is not installed...

 

I can't seem to install that dependency. When i try, that requires more and more packages. 

 

Can anyone advise?

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...