Jump to content
Welcome to our new Citrix community!
  • 0

Unable to update the Citrix Delivery Controller from 7.6 cu3 to cu8


Partha Pratim Roy

Question

Hi,

I am facing issue while updating delivery controller from 7.6 CU3 to 7.6 CU8 .Could you please help me out 

 

Error Id: XDMI:B90BA70F

Exception:
    Citrix.MetaInstaller.MetaInstallerException Installation of MSI File 'CitrixGroupPolicyManagement_x64.msi' failed with code 'InstallFailure' (1603).
       at Citrix.MetaInstaller.Msi.InstallProduct(InstallationContext context, String msiPath, String parameters)
       at Citrix.MetaInstaller.MsiComponent.Install(InstallationContext context)
       at Citrix.MetaInstaller.InstallationManager.InstallComponent(IInstallableComponent component, InstallationContext installContext)
       
       
       Product: Citrix Group Policy Management 2.5.8000.0 -- Error 1935. An error occurred during the installation of assembly


Product: Citrix Group Policy Management 2.5.8000.0 -- Error 1935. An error occurred during the installation of assembly 'Citrix.Diagnostics,version="7.1.3.0",culture="neutral",publicKeyToken="7110990E26881462",processorArchitecture="MSIL"'. Please refer to Help and Support for more information. HRESULT: 0x80070020. assembly interface: IAssemblyCacheItem, function: Commit, component: {0FDEA5F0-2810-47BF-85E6-E7533F7DFC61}

Link to comment

3 answers to this question

Recommended Posts

  • 0

@Partha Pratim Roy 

We could not reproduce this issue while upgrading from 7.6 CU3 to 7.6 CU8, please review below details and add more details to investigate further.

 

[Env]

DDC: 2K12R2 + 7.6 CU3 + 7.6 CU8

 

[Steps]

1.Prepare DDC 7.6 CU3

2.Add policy, publish delivery group

3.Upgrade DDC to 7.6 CU8

4.Upgrade Site

5.Observe no relative CitrixGroupPolicyManagement_x64.msi install error in event log

6.Observe CitrixGroupPolicyManagement_x64.msi install complete in installation log

 

-Installation Log Success

 

 

Link to comment
  • 0
23 hours ago, Muralidharan Shanmugam said:

@Partha Pratim Roy 

We could not reproduce this issue while upgrading from 7.6 CU3 to 7.6 CU8, please review below details and add more details to investigate further.

 

[Env]

DDC: 2K12R2 + 7.6 CU3 + 7.6 CU8

 

[Steps]

1.Prepare DDC 7.6 CU3

2.Add policy, publish delivery group

3.Upgrade DDC to 7.6 CU8

4.Upgrade Site

5.Observe no relative CitrixGroupPolicyManagement_x64.msi install error in event log

6.Observe CitrixGroupPolicyManagement_x64.msi install complete in installation log

 

-Installation Log Success

 

 

Thanks Murali,

Do you have any suggestion for me .My DR site updated successfully but facing this issue while updating the prod site .DDC already in 7.6 CU3 2K12R2 server.Not found much in Google .

 

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...