Jump to content
Welcome to our new Citrix community!
  • 0

What is latest Citrix VDA version compatible to be registered with Xenapp 7.6.0.x delivery controllers?


Muneeb Ahmed

Question

1 answer to this question

Recommended Posts

  • 0

Hi,

 

I am not sure why do you want your DDCs  version  at 7.6.0.x and VDA on different.

 

I don't think this is recommended. The best practice is have the same version as your DDC. Also from version to version there is lot of changes which make very difficult to tun VDA from older DDC.

 

Thanks 

Manoj

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...