Jump to content
Welcome to our new Citrix community!
  • 0

Caseware - Uploading to HMRC - Error code 0x800C0006


Andy Malcolm

Question

Our Citrix environment has an issue with uploading Caseware 2018 XBRL to HMRC. 

 

This is the error we get:

 

image.thumb.png.97ddd8e6782944a5f892cc23d17e8a12.png

 

I can't find any useful reference to that error code on the internet so I am not sure where the problem lies. We do not have that issue on our physical devices on the same network. Caseware support have not been able to find a resolution so we are a bit stuck. They suggest it is having a problem contacting the website but the error message makes me think it's more like it's having trouble reading or creating a local file. After the error appears it finishes setting up the XRBL export but the file is empty.

 

Any ideas gratefully accepted.

 

 

Link to comment

3 answers to this question

Recommended Posts

  • 0

Hi John,

 

Thanks for the reply

 

1. Windows firewall is already off.

2. We have Webroot AV, I hadn't tried disabling this prior so gave it a go. Unfortunately it made no difference

3. I tried Wireshark but am not that familiar with it so struggled to interpret what I was seeing. I think it is probably our best bet long term if I can make more sense of it!

 

Andy

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...