Jump to content
Welcome to our new Citrix community!

13.1 Build 50.23 Upgrade deletes GSLB services with 0 public port.


Jeff Riechers -GM
Go to solution Solved by Nagaraj Harikar,

Recommended Posts

I ran into an issue with a customer that was upgrading their 13.1 NetScalers from 49.15 to 50.23. When they did the upgrade any GSLB service that was created as ANY with a public port of 0 were deleted from the configuration. And attempting to recreate the service threw this error. ERROR: Integer value below minimum [publicPort, 1] Most of their GSLB services are tied to a single port, only the VIPs with TCP Any had the public port set to 0. Is this something new in the firmware, or possibly something that was incremented in the new release.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...