Jump to content
Updated Privacy Statement
  • 0

Office layer not finalizing after running updates

Darin McClain


I updated my OS layer to 22H2 a few days ago, then spun up my Office 2021 layer to update it. Updates ran and installed, Office still opens fine, waited about 24 hours for the Ngen processes to complete, but now when I try to finalize, I'm getting "Office Installation is not complete. Please use" and references the RunOptimizer.cmd script. Tried it twice, same result. Do I really need to run the scripts? Or put in a ticket?

Gonna try it on my previous OS layer version to see if that does the trick too.

Edited by Darin McClain
Link to comment

2 answers to this question

Recommended Posts

  • 0

So after that, I tried booting it up on same OS version that it last worked with it, same issue. :( So, being weary, and would rather play it safe, I decided to just make a new Office 2021 layer, then did the RunOptimizer part to it.

I spit out a template after all that, and i can't even login to my template... It stays at the Ctrl + Alt + Del screen, and only flickers when you hit Ctrl + Alt + Del. FUN!

After some extensive troubleshooting doing process of layer elimination, I found that my View Agent layer was the culprit. So, I re-did that layer too! And I had just re-done this layer about a year ago too!

So now my template is useable (after some brief RPC errors in regards to domain joining), and we'll see if I can recompose some guniea pigs and see what else is broke! :)


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...