Jump to content
Welcome to our new Citrix community!
  • 0

Installation from Citrix Workspace does not work / error


Max

Question

Hi all,

suddenly Citrix Workspace stopped working, so i want to do update app version to 2311.1. Install not possible, failed to cleanup. I tried every parameter from CMD and /CleanInstall , not working. Mistake in cleaning "error during installation".

 

In the log files i don't find something. Just the mistake 40034 and MSI error "1603".

Somebody have an idea? Just at one client...

Meanwhile i tried LTSR Version 2203 CU6, this worked for a short time. But why on this client? On other clients i installed also this version, but can't start any apps.... i click on the apps and nothing happens.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...