Jump to content
  • 0

Policies not Applying


Question

Since creation, we have a set of policies to disallow Clipboard for users coming exclusively through the gateway and not in our set of Network Locations. Suddenly these policies do not apply and we're trying find out why.

Using the Citrix Cloud Gateway Service, and the policy is applied to: 
GetAttachmentThumbnail?id=AAMkAGQ0MzM1MzhlLTExZDItNDNiNi1iMjQ5LWI5OGJlNGVhOGVjOQBGAAAAAADmRkVtju7jSZcxZ2G4%2BRO%2FBwCZpZHt0cl4QJmx21dG3rYAAAADKuy6AABk%2B32vWjQiSolY3YPsHh0%2BAATWX3RCAAABEgAQAO8cQ7KIjw5EoawWzB8hxyE%3D&thumbnailType=2&token=eyJhbGciOiJSUzI1NiIsImtpZCI6IkU1RDJGMEY4REE5M0I2NzA5QzQzQTlFOEE2MTQzQzAzRDYyRjlBODAiLCJ0eXAiOiJKV1QiLCJ4NXQiOiI1ZEx3LU5xVHRuQ2NRNm5vcGhROEE5WXZtb0EifQ.eyJvcmlnaW4iOiJodHRwczovL291dGxvb2sub2ZmaWNlLmNvbSIsInVjIjoiMzU3YmRlMDkwOGMyNDFlOGFmMWJhNmQxNWQ3ZGZiNjAiLCJzaWduaW5fc3RhdGUiOiJbXCJkdmNfbW5nZFwiLFwiZHZjX2NtcFwiLFwiZHZjX2RtamRcIixcImlua25vd25udHdrXCJdIiwidmVyIjoiRXhjaGFuZ2UuQ2FsbGJhY2suVjEiLCJhcHBjdHhzZW5kZXIiOiJPd2FEb3dubG9hZEA5NjUxNDNlMS1lOTkzLTQ5ZjQtYjRkYi04MmU4YmNjODZiYjMiLCJpc3NyaW5nIjoiV1ciLCJhcHBjdHgiOiJ7XCJtc2V4Y2hwcm90XCI6XCJvd2FcIixcInB1aWRcIjpcIjExNTM4MzYyOTY4MzgwNzY4MTJcIixcInNjb3BlXCI6XCJPd2FEb3dubG9hZFwiLFwib2lkXCI6XCJmMmM5ZDRkNi0xNzliLTQxY2YtOWQzNC1lMzI5Y2ZhNTllOWRcIixcInByaW1hcnlzaWRcIjpcIlMtMS01LTIxLTI4MTc0NzU4MDktMzg1NjE3Mzk0MC0xOTk3ODk5MzIxLTExMjQzNjQwXCJ9IiwibmJmIjoxNzEyMDY1MzkyLCJleHAiOjE3MTIwNjU2OTIsImlzcyI6IjAwMDAwMDAyLTAwMDAtMGZmMS1jZTAwLTAwMDAwMDAwMDAwMEA5NjUxNDNlMS1lOTkzLTQ5ZjQtYjRkYi04MmU4YmNjODZiYjMiLCJhdWQiOiIwMDAwMDAwMi0wMDAwLTBmZjEtY2UwMC0wMDAwMDAwMDAwMDAvYXR0YWNobWVudHMub2ZmaWNlLm5ldEA5NjUxNDNlMS1lOTkzLTQ5ZjQtYjRkYi04MmU4YmNjODZiYjMiLCJoYXBwIjoib3dhIn0.cqeKnrq5amrisRUhN5IBh5NM337vU8RCWOvhIum8PQlyWGaY1kFKHMNT4AMccIoIJQm-JXfL1HNeF1f61N4SkUO4i-mv3N_Q5967c_74xc5-DYUKwUO5xRla6cnpTj1fJgaiQ3ZqaO6SDI-P4PR2mN9dUkYGuJfXBMrEC1KQd7VX557clLJQmuelHFdh92pVMXAcfJJBRTozRnI1B3hmpgSX_IC1vl0iFnhCS9ewxAbThSdmu6Vc30MsXJRd_qXo9ft1V1RLeNP3kAQcwgoQBJ6fitkicPLLZyUSHKXkBwuehyND-uZARv-rL4jHpU4RtbwTSY-3YNdQQ4wR5oFIbA&X-OWA-CANARY=X-OWA-CANARY_cookie_is_null_or_empty&owa=outlook.office.com&scriptVer=20240322005.08&clientId=0667B190149C49E8832E7DEC4721436F&animation=true&persistenceId=55c8a68f-4425-47a9-aa4b-fc6ac93a481c

I've change the wildcards to %, attempted variations of "Workspace" in both of the available Gateway Name and Access Conditions. I can't seem to find any information that details what the "Gateway" would be for users that are coming in through our Cloud.com URL and not listed in our Network Locations. 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...