Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Worksapce 2311 Installatioin Unsuccessful


Question

I am trying to install Worksapce v. 2311 but it gives me the installation Unsuccessful error and says  .NET core 6.0 or late is needed. I have installed 6.0 and it still fails. I've also installed 8.0 but I get the same message. Rebooting doesn't help. And I've tried this on several machines.

Has anytne seen this and what is the solution?

worksapce error.jpg

Link to comment

1 answer to this question

Recommended Posts

  • 0

x86 version vs. x64 one ? 

https://docs.citrix.com/en-us/citrix-workspace-app-for-windows/system-requirements.html#net-requirements

Prerequisites

  • .NET Framework 4.8 and x86 version of.NET Desktop Runtime 6.0.20 or later. You must install the x86 version even on x64 system.
  • In case of installing .NET as part of Citrix Workspace app installation, ensure internet connection.
  • ..

See also the installation methods and CTX250044.
 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...