Jump to content
Welcome to our new Citrix community!
  • 0

Disappearing Cursors

Mike Hansen1709164107


2 answers to this question

Recommended Posts

  • 0

This is a Windows thing. Happens on my VDI and home PC too. Go to Control Panel > Mouse> Pointers (tab) and change the Scheme. I use "Windows Black (system scheme)" but many others work. I unselected the Enable Pointer shadow too. In Pointer options, I also unchecked "hide pointer while typing" too. That still didn't 100% restore the pointer in some cases so I also checked "display pointer trails" and set them to short. Seems an annoying way to work around the issue. 


Link to comment
  • 0

So that fixed it for our 1st hop, but when we go from our desktop into Cerner applications like Powerchart, we are still seeing a dotted cursor in text fields.  It feels like the mouse cursor settings do not follow into the 2nd hop for some reason. 


I tried the following fix as well with no luck "HKLM\SOFTWARE\WOW6432Node\Citrix\ICA client\Engine\Configuration\Advanced\Modules\Thinwire3.0
Create a REG_SZ ConvertMonoCursorToColor
Add this registry and set to 0"

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...