Jump to content
Welcome to our new Citrix community!
  • 0

Android phone (Samsung s20 plus) that started crashing when the .ica file is used to launch apps or

Joel Summerlin


When the user logs into the Workspace app or logs in via a web browser on the phone, he's able to log in successfully, but cannot launch any apps or desktops. It does download the .ica file, but then the Workspace app crashes when attempting to use the .ica file.


1. Steps taken to troubleshoot: Cleared Manage Space and Clear Cache under Storage>Apps

2. Reinstalled Citrix Workspace app.

3. Rebooted the phone.

4. Confirmed the .ica file is opening with the Workspace app in case  there was a file association issue.

5. Went into the Settings in the Workspace app and tried the "Activate Citrix Workspace app" and "Change Citrix Workspace app", but that didn't resolve.

6. Tried going into the File/Folders on the phone after removal of the Workspace app to see if any files were left behind, but couldn't find any.

7. Confirmed the user is able to log into and launch apps/desktops from the Citrix Storefront, from other devices.


This is only happening to this phone. Are there any other troubleshooting steps we can take with the phone/Workspace app?

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...