Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Access gateway deployable by GPO on Windows 11 client


François BIAUCE

Question

Hello,

 

I wanted to deploy via GPO Active Directory the client on a Windows 11 client but it doesn't works. I see the client installed, when I try to launch it via the Windows menu, nothing appears.

After I repair the program, it works again

After that I tried to find a solution and on this documentation (https://docs.netscaler.com/en-us/citrix-gateway/current-release/vpn-user-config/select-gateway-plugin-for-users/deploy-gateway-plug-for-users-from-active-directory) it says that it is supported only on W7, W8 and W10.

I also tried on a Windows 10 client and it works well by GPO,

 

My only workaround is to install manually the Citrix secure access client on a W11.

 

Do you know when it will be available on Windows 11 ?

 

Regards,

 

François BIAUCE

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...