Jump to content
Welcome to our new Citrix community!
  • 0

Some Director data missing after upgrade


JohnR

Question

After upgrading our side from 1912 CU4 to 2203 CU2, we have lost some director information. We see all of the dashboard, login errors, etc. But under sessions and failures we do not see the actual users names, only the failure counts and times on the graph. When we click the tabs we get the error below along with the below event log in Windows.

 

We have tested the DB connection string and that seems to come back ok. We have tried a few steps found online like searching for the null records and increasing the timeout. We do have a space in the monitordb name which looks like it could be an issue, but that appears to stop the whole connection, not just one part. And we have always had that space. 

 

 

Director error:

Data source unresponsive or reported an error. View Director server event logs for further information 

 

Event log error:

Failed to connect to data source 'Unknown error.' ('http://servernameremoved/Citrix/Monitor/OData/v3').

Verify that the data source is available.
Console operation: 'Searching and retrieving connections…'

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...