Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace App v2302


Ram Lan

Question

Hello All,

 

At work we are testing Workspace app v2302.  I was able to install the app for over 19 users as admin.  The install worked without any issue. 

 

I am having issue with 3 users where when, I try to install the app, I keep getting please restart the system and continue with the install.  I have restarted the system over 5 times so far yet, I cannot install the app.  Is there any way, I can complete the install with restart pop up message.

 

I tried running the exe using PS with /noreboot yet I keep getting same error message.  Why does Citrix Workspace app think, I need to restart when there is no pending restart on the system.

 

Appreciate your help.

 

Thanks

Ram

Capture.JPG

Link to comment

4 answers to this question

Recommended Posts

  • 0
9 hours ago, Jeff Riechers1709152667 said:

There could be several components it is trying to install.  I would enable full logging to get more data.

I will run the install with full logging tomorrow and get the logs for further analysis.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...