Jump to content
Welcome to our new Citrix community!
  • 0

SSL61 error version citrix version 23.2.0.10 but NOT in citrix version 21.12.0.18


Norbert Stuckmann

Question

Hi,

 

I'm using Linux Mint Version 20.3 (una). Up to now I connected with my company with citrix version 21.12.0.18 (after solving the famous SSL61 issue by downloading the certificates and copying them to ...cacerts). Now I was asked by my company to update to citrix version 23.2.0.10. Since I've upgraded, I am not able to connect to my company anymore (always the above mentioned SSL61 error). Switching back to the former Citrix version 21.12 still works fine but I didn't found a way to avoid the SSL61 error with citrix version 23.2.0.10. Maybe I need other certificates (I even tried to copy all certificate from the older installation to the newer version but still it doesn't work)?

Any further hints or ideas?

 

Best regards,

Stucki

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...