Jump to content
Welcome to our new Citrix community!
  • 0

Workspace won't start installation


AJ Brown

Question

I am attempting to install Citrix Workspace 2302 onto Server 2019.  However the installer does start, I get the security dialog box, asking if I want to open the file, which I click "run", but then nothing happens.

 

I have tried using the uninstaller tool.  No change

 

I have also tried launching an older version of the Receiver and the install does start, as in I get the splash screen, but I have note gone any further since I am not sure the older Citrix Receiver version will run on Server 2019.  Is that something I should try?

 

Any assistance would be appreciated. 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...