Jump to content
Welcome to our new Citrix community!
  • 0

Need help to configure Linux Redhat 8.4 VDA 2203 LTSR and MCS





I'am a bit confused with the Linux VDA configuration.

I need to create a master image and then deploy joined domain and persistant VDI's.

I installed the master image with all required packages.

The master image is joined to the domain using easyinstall method.

After easyinstall is completed I try to create a Catalog but it failed.

I noticed that the mcs.conf file does not contain any of the settings I set in easyinstall. It is like a default mcs.conf file.


What it wrong ?


Thank you ?




Link to comment

5 answers to this question

Recommended Posts

  • 0

I tried using the VDA 2301 version and it works better.

I can create a catalog. The new machine is joined in the domain.

The issue is that when I run the machine then Studio keep the "name" empty, and showing only the Computer object SID as "Machine".

The VDA is not registering.

I also noticed that I cannot use a domain user to authenticate to the machine using the vSphere console.



Edit : I added a second machine and its name was correct. But it still not register.


Which log can I read to see VDA registration error ?





Edited by MBi
new info
Link to comment
  • 0

I've noticed that easyinstall does not write dns config in a correct way.

the 'dns1' line contained the two dns I set in easyinstall gui.

After changing it to dns1='mydns1' and dns2='mydns2' VDA can now registered.


The issue is now that when I try to connect to my VDI I get an "Invalid Logon" error.

I still cannot log with a user's domain.


I am using winbind.




Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...