Jump to content
Welcome to our new Citrix community!
  • 0

can't subscribe users


Colby Stirland

Question

I started a citrix DAAS trial.  I am trying to do a proof of concept.  I am using it with Azure.   I added my azure subsciption ok, I got the catalog created ok, and the VM was created but I can't add subscribers. I can't select the domain (see attached). I am still in azure quick deploy. When created the catalog I choose non domain joined.  I am hoping to have azure AD accounts login.  I was hoping to not use citrix managed azure ad. But I don't understand if that is needed.  I saw somewhere that you can do azure AD authentication, but not how to set it up. I thought the quick deploy would do that. when I go to quick connect, then  user access and authentication, i don't see manage user access and authentication.. it  actually says Active Directory (see attached, maybe it provision it wrong?) This is my first DAAS setup. Any help would be very appreciated.

thanks

 image.png.1c6172392182bdc1ceb4bad8206744f6.png

 

image.png

 

 

I figured it out... did the following.

https://docs.citrix.com/en-us/citrix-cloud/citrix-cloud-management/identity-access-management/connect-azure-ad.html#connect-citrix-cloud-to-azure-ad

and 
https://docs.citrix.com/en-us/citrix-cloud/citrix-cloud-management/identity-access-management/connect-azure-ad.html#enable-azure-ad-authentication-for-workspaces
 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...