Jump to content
Welcome to our new Citrix community!
  • 0

Poly Blackwire 8225 - Noise cancellation inTeams not working via remote PC through Wyse Thin Client 9.3


DanieleV77

Question

Hi,

I've a scenario in which a user access to remote PC VDA through a Wyse Thin Client Optiplex 3000 with attached Poly Blackwire 8225 headset.

I've enabled USB redirect allow policy and the headset is recognized correctly. The next problem was that the mute button doens't work.

So next, I enabled a policy to disable usb optimization for the device and so Mute button started working correctly.

Then the last problem is that Noise Cancellation feature is not working at all. During the Teams call, if I try to look in the devices there is correctly showing Poly Blackwire 8225 but hte noise cancellation options are not displayed at all.

I've read on google that noise cancellation over webRTC is not supported by Teams, and VDI is considered a browser-like environment, but is was a quite old comment (2021) so I wonder if there is something elso to try to have it work.

thx

 

 

VDA version on target PC : 2203.0.1100.1178

OS windows 10 21H2

Delivery Controller on 2203.0.1100

Client ThinOS 2211 (9.3.3099) Dell Optiplex 3000 Thin Client

Poly Blakwire 8225

 

This is a pilot PC for a larger deployment.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...