Jump to content
Welcome to our new Citrix community!
  • 2

Since updating VDA to 2203 (and even 2203 CU2) users have ghost sessions


Mike S

Question

Hello Everyone. We updated on Monday the VDA from 1912 LTSR CU2 (I believe) to 2203 LTSR. Since then we have seen 2 very strange issues:

 

1. Users who have an inactivity of 10(ish) minutes get disconnected.

2. When they reconnect, it will sometimes connect them to another server.

 

When #2 happens, any files they have open will show in read only. So we have to find where the two sessions are (citrix monitor sometimes does not show both sessions which is another issue) and log them out of both and sometimes this makes them lose work (we tell users to save often, but you know how users can be).

 

A few details about our environment. We are using WS App and going to <domain>.cloud.com for the account. We use ADC's in HA to pass the traffic through to our network. We have two store front servers and two cloud connectors. Those have not been updated and I think they should, but I am trying to find a good documentation on how to do that. I'm hoping its easy but we;ve been learning that citrix is not easy at all.

 

I'm wondering if we should go back to the latest version of 1912 but we were having some issues with 1912 as well. Although the issues now with ghost sessions is much worse so I'll go back if needed.

 

We do have a support ticket and so far all support said was, its a good idea to keep all components up to date. I agree, but these ghost sessions i dont think should be happening even with some components on different versions.

 

Thank you for any help.

Link to comment

6 answers to this question

Recommended Posts

  • 1

We use VDA 2203 CU2 and make use of the following keys and the problems are 99% gone:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\Ica\GroupPolicy]
"EnforceUserPolicyEvaluationSuccess"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\Reconnect]
"FastReconnect"=dword:00000000
  • Like 1
Link to comment
  • 0
On 1/19/2023 at 9:34 AM, Marco Hofmann said:

We use VDA 2203 CU2 and make use of the following keys and the problems are 99% gone:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\Ica\GroupPolicy]
"EnforceUserPolicyEvaluationSuccess"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\Reconnect]
"FastReconnect"=dword:00000000

We use the same configuration, can confirm 99%. Now there is 2203 CU3. did anybody install this version and can confirm that the problem is gone? (without 2min ReconnectionTime) Greets

Link to comment
  • 0
On 1/19/2023 at 9:34 AM, Marco Hofmann said:

We use VDA 2203 CU2 and make use of the following keys and the problems are 99% gone:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\Ica\GroupPolicy]
"EnforceUserPolicyEvaluationSuccess"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\Reconnect]
"FastReconnect"=dword:00000000

Are these workarounds? any plan for fix them with next CU?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...