Jump to content
Welcome to our new Citrix community!
  • 0

Issue that the ica file itself does not working

kisu kim1709163534


It was necessary. Workspace to the latest version
I tried installing it later, but the latest version
However, because it did not support Windows 7, I deleted the client and used it beforeI tried to access xenapp by reinstalling webplug-in(build 12.3)  as I used before, but the ica file itself does not work.

Of course, I've rebooted several times after installation.

I also searched for the issue, but I think asking an expert is the fastest way to solve the issue.
I hope to get help from many experts.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...