Jump to content
Welcome to our new Citrix community!
  • 0

Access Denied to WriteCache drive


sortola27

Question

Working on a new vdisk Master Image and having an issue with the D:\  WriteCache drive.

 

Everytime time I login to the master image with my domain admin, I get the error:
"The Recycle Bin on D:\ is corrupted. Do you want to empty the Recycle Bin for this drive?"

 

I'm guessing this is because I'm getting an "Access Denied" error on the D:\ drive.  Not sure why though.  Domains Admins are part of the local administrator group and this group as full access to the D:\ under the Properties>Security Tab.  I even added Domain Admins right to the tab but I still get an access denied error.

 

If I login with the local admin account, I'm able to access the D:\ drive and don't get any errors about the recycle bin.

 

Anyone see this before or have any suggestions to fix?

 

Thanks,
Shaun

Link to comment

2 answers to this question

Recommended Posts

  • 0

Well, it's back.  It was working ok but after pushing the vdisk version to production and then back to maintenance mode, the same error is back and access denied to the D:\ for my domain admin account.  Doing the above again fixes it, jus tnot sure why it shows up in the first place.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...