Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Cloud Studio - Add members to Delivery Group


Erwin Vos

Question

We have a strange issue with adding domain users/groups to Delivery Groups in Citrix Cloud. When I add users I do that with <domain>\<username>. When I save this and reopen the members we see that some members I added are <domain>\<username> (as I did) and some were 'renamed' to <email address>. Problem with that is that that users see the resource in cloud and don't see the cloud vm in our on-prem portal (https://ourportal.nl). The users with <domain>\<username> see the resource in cloud and on-prem portal. And the difference is the email address. 

When I added a group which I created in our AD with members the see their resource also in our on-prem portal. My account is also in that group but when I delete my account directly from the DG I don't see the resource in cloud but I see it in our on-prem portal. When I add domain users everything is working, so I think that something is wrong between AD en AAD. 

 

Anyone experiences this before and have a solution?

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...