Jump to content
Welcome to our new Citrix community!
  • 0

unable to launch citrix published application/Desktop


Rajneesh Kumar1709153581

Question

HI All,

There was a very strange issue we saw in our Citrix environment .

We have different small datacenters and one of them  which is having Rsat VN tunnel  facing the launching issue for different published application desktop, when we connected with Network team they said they are seeing fragmented UDP packets on their Firewall from the that Citrix Client which is causing the issue.

So they have tried all their possible solution which didn't worked and in the last they rebooted the firewall which ultimately resolved the issue.

After rebooting the firewall they saw the UDP packets from the same client are  now not fragmented.

Now Network team is seeking the explanation why the same client is not fragmenting the UDP packet. 

 

Do any one have any reference or article which explain how the traffic flow or packet generated from Citrix client to Citrix session hosts.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...