Jump to content
Welcome to our new Citrix community!
  • 0

PVS 1912 LTSR CU1 --> CU3 upgrade ends up in BSOD target device upgrade


Michel Betting1709160288

Question

Currently i've been looking for a solution to get the target device software being upgraded to CU3. 
When i try to do an in place upgrade (which can be done according to the citrix documentation) i get an BSOD with the CHVHD.sys message.

I've tried to do the following:

 

1] Inplace upgrade ==> gives error

2] Revert vdisk back to vhdx file en try to do the upgrade. ==> gives error

 

Good to know is that i use versioning in my provisioning environment.

 

Any ideas? Maybe someone who experiences the same?

 

Thanks 

 

Michel 

Link to comment

3 answers to this question

Recommended Posts

  • 0

ok... but when do you that action? Because when i update the image with the pvs target software CU3 it restarts and then the BSOD appears....

 

In the mean time i tried to revert the image to an local disk, updated the software, create a new vdisk and now we have a working version.

 

The only thing i have now is that the image does not get an license because it's sayin that the license server isn't available.... on the PVS servers in the eventlog i can see that the PVS see the license server and can get an license... so what to do?

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...