Jump to content
  • 0

Citrix Workspace audio problems on iPad on every version past 21.3.5


Ibrahim Akbar

Question

Hello,

 

On iPad (also iPhone), if the audio is set to maximum on the iPad, Citrix Workspace’s audio stops working.

 

how to reproduce this:

 

1- log into your citrix client (launch windows).

2- Start increasing the audio to maximum.

3- the audio will not work anymore unless Workspace is closed and the session is reconnected again.

 

This bug is not present in 21.3.5 but it is present in any version past this, I tried this on several devices with the same result. I am using iOS 14.3 in my main iPad.

 

I hope this gets fixed soon, thanks!

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...