Jump to content
Welcome to our new Citrix community!
  • 0

Android Enterprise Enrollment - Device PIN


Question

During Enrollment of Android Enterprise Device the user is being asked to enter PIN and a Device PIN. I am not sure what is the difference between the first PIN and the second Device PIN. When the user enters the DEVICE PIN it does not accept it and it goes into timing mode for few seconds and then asks him to re-enter the PIN again. So, he enters the PIN and then again back to the same. 

 

I did a Selective Wipe and still the same. 

I deleted it completely, made him re-install SecureHub and still the same. He gets stuck at this point and cannot proceed.

 

Thanks

John

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...