Jump to content
Welcome to our new Citrix community!
  • 0

Error Executing Remote PowerShell SDK Command on Citrix Cloud


Partha Dey

Question

I have set up a citrix cloud environment and am able to stream applications as well as desktop by creating delivery group , machine catalog etc. But I am not able to query the objects using citrix remote PowerShell SDK. I have also tried -AdminAddress switch pointing the server *.xdtesting.net:443"and added bearer token param also but nothing worked

 

image.thumb.png.06cffb76077948ffd412fd82ac73ab8f.png
 

 

Also  tried to execute same citrix rest api to  check the behavior. From rest api, I am able to retrieve the data

 

Request : https://api.cloud.com/cvadapis/694bdee1-9a48-4532-a3bf-2c4b986a64cf/DeliveryGroups/DeliveryGroup-Anvesh/Machines?limit=2147483647

 

Response : 

image.thumb.png.bf8db55c17a8b090b4142ee2cfca4d58.png

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...