Jump to content
Welcome to our new Citrix community!
  • 0

Remote Desktop for Azure WVD


Rajneesh Kumar1709153581

Question

HI All,

We have installed remote Desktop on one of our Citrix server 2019 when application laucnhes it gie attaced error, thought when i run the application directyl from server it asks for credetials which when i neters work fine but on Citrix its gives error

We couldn't authenticate you. Please contact technical support for help. 

 Error code: 0xC100B00B
 Timestamp (UTC): 2020-11-12T14:22:21.758Z
 Activity ID: 00000000-0000-0000-0000-000000000000

 

Any sugeestion would be apprecitetd here.

RemoteDesktop2.JPG

RemoteDesktop1.JPG

Link to comment

4 answers to this question

Recommended Posts

  • 0

I was able to resolve this issue in our environment by running this script to install the aad-brokerplugin as a login script.  This only fixed it for published desktops, not published apps.

 

if (-not (Get-AppxPackage Microsoft.AAD.BrokerPlugin)) { Add-AppxPackage -Register "$env:windir\SystemApps\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy\Appxmanifest.xml" -DisableDevelopmentMode -ForceApplicationShutdown } Get-AppxPackage Microsoft.AAD.BrokerPlugin

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...