Jump to content
Welcome to our new Citrix community!
  • 0

Focal Fossa hangs during PXE boot

Jose Perez1709162051


We've recently upgrade to Xen Hypervisor 8.2 and are able to successfully deploy several Ubuntu VM guests from 14, 16 to 18  via PXE boot. However we're now trying to install Ubuntu 20.04.01 (Focal Fossa) and are running in to an issue with it locking. It picks up the initrd.gz and vmlinuz. It begins the network boot process and locks up at the point where it loads QEMU USB Tablet. I'm aware that Ubuntu has tried to move away from it's legacy Debian based but has since decided to re-introduce the legacy install disk.   http://cdimage.ubuntu.com/ubuntu-legacy-server/releases/20.04/release/


I've tried using several different kernel parameters in the preseed file including "usbcore.nousb" and bumping up the debug but it just seems to hang. Has anyone else seen anything like this?


Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...