Jump to content
Welcome to our new Citrix community!
  • 0

Halp! Issues with enrolling and Secure apps working on lte


Dylan Florio

Question

We are on 10.12 rp3. All of our devices are iOS. We are seeing issues where an enrolled device on lte after re authentication to Secure hub gives an error of "problem connecting to network". Can not refresh policies on a device or anything. DEP enrollments on LTE, when grabbing the profile config will come back with "specified host name not found". If we keep attempting it amy get through, it may not. However in both scenarios putting the device on any WiFi network resolves the issue. We will see some random connectivity drops but very few and far between. Ive tried all different cell services and see similar issues. But on a BYOD enrollment it seems to fail after you  get to the portion to install the profile with the same error. Again, switching to WiFi resolves the issue. It doesnt affect everyone and we have not been able to pin point how many are affected. It did however start the day iOS14 was released. Some are iOS 14 devices and some are not. 

 

 

Upgraded to RP4 and still seeing the same issues. Sometimes the enrollment server will respond with host specified could not be found. 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...