Jump to content
  • 0

printers can no longer be connected after UPS upgrade from 7.6 to 7.15


Wolfgang Wilhelm

Question

good morning,

 

i ran into a serious issue after upgrading the UPS component of my printserver from 7.6 to 7.15

 

I have Xendesktop VDA on Server 2016, Windows 10 and Windows 7, connecting to printserver with UPD enabled works as expected.

image.thumb.png.743325735b9a5d46046ea81bd70bece0.png

GPOs are in place and some universal drivers are installed on the VDAs. When i connect to a printer with a known driver it maps the vendor driver, otherwise the UPD is used (fallback)

 

image.thumb.png.c7a7599abbf3c191c54b7b22a211a132.pngimage.png.f380573f2fdaf7a9d5fdc75af8ae067d.png

 

If i now upgrade only the UPS component on the printserver i am no longer able to connect printers in my sessions.

the error message is:

 

Connect to printer:

 

a policy is in effect on your computer which prevents you from connecting to this print queue.

 

image.png.9268c53f97d12bcca4cf7a4414ee5cbd.png

 

The printserveris currently (still) a Windows Server 2008 R2 with UPS 7.6 (the goal is to go to 2016 with UPS 1912, small steps)

The VDA has XenDesktop 1912 CU1 installed

what i tried to rule out:

 

failed:   setup a new printserver with Server 2016 and UPD 1912 CU1 

 

scenario A: clone and inplace UPS upgrade

 

image.thumb.png.2ee960d4344c81dc5eb7ef13063a3fcb.png

- cloned the printserver, gave new name (printserver2), rejoined domain and connected printers successfully

- upgraded UPS software from 7.6 to 7.15 on cloned printserver2 - connecting printers failed

 

 

Scenario B: new server 2016 with UPS version 7.6 

 

image.thumb.png.3e8dda917ec92ca6dbe9b679413dc099.png

 

connecting printer still fails

 

Does someone have an idea?

 

 

 

 

 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...