Jump to content
Welcome to our new Citrix community!
  • 0

Bad char encoding in app after update from Receiver 3.4.300 to Workspace 2002

Evgeniy Zhuravlev


Good day!

I had Citrix Receiver 3.4.300 working with Citrix XenApp 6.5 to deliver apps to thick clients on Windows 10.

Than we had to update Citrix Receiver 3.4.300 to Workspace to be able to deliver apps from both old XenApp 6.5 farm and newer XenApp 7.6.

After updating some applications which use russian symbols from Xenpp6.5 look like on screenshot below. Apps from 7.6 work fine.

We tried to change .ica file paremeter from InputEncoding = ISO8859_1 to InputEncoding=UTF8, reinstall Workspace using Receiver Clean-Up Utility.

Also all other versions of Workspace were tried.


Can anyone point me where should I look for decision of this problem?


Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...