Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace App on Windows 10 Pro 2004 Insider Preview SLOW - SSON not working

Eric Laun


We installed on a Fujitsu D556/2 (i3, 8GB RAM, 240 GB SSD) the new Windows 10 Pro Insider Preview, dragged this Computer into our domain and tried to install the Citrix Workspace After several restarts, the ssonsvr.exe still does not start. Windows told us that a app asked for .net Framework 3.5. We installed it as a windows-feature. But ssonsvr.exe is still not starting.


Is there any log file i can check? The SSONChecker tells me i have to restart after the installation completed, but i did some times.


Gerrit Wahlers


RAISA eG, Germany


Link to comment

3 answers to this question

Recommended Posts

  • 0


after setting up a new "Windows 10 Pro 2004 Insider Preview SLOW" i tried to install the three updates you mentioned above. I could'nt find the kb1351800 on google, so i installed only the both others. While installation, the installer told me that .net Framwork 4.6.2 or newer is already installed.


Any other idea? Any solution in development?

I wish the Workspace Installer would bring all prerequisites. It also brings VIsual C++, why not net Framework?


Thank you ,

Gerrit Wahlers

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...