Jump to content
Welcome to our new Citrix community!
  • 0

Presentation Server 4.5


Areeb Afsar

Question

IMA service does not start and below is the event log when I try to restart IMA-

The Citrix Independent Management Architecture service terminated with service-specific error 2147483690 (0x8000002A).

 

Also I have tried a lot of troubleshoot steps which are below - 

recreate lhc

recreate rade

configured mf20.dsn to the sql data base, created new dsn file and configured and then migrated

Full permission to IMA reg key

Sets the value of the registry key HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\IMA\ Runtime\PSRequired\ key to 1.

Rebooted several times

Also Citrix MFCOM is unresponsive so tried to unregistered and register it

Revert to previous snapshots

 

PLEASE HELP

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...