Jump to content
Welcome to our new Citrix community!
  • 0

Workspace App Install Crashing During

Ethan Stone


I am trying to install Citrix Workspace 1911 on a Windows 8 computer that meets the system requirements.


During the installation of prerequisites, the installer crashes with no error messages, just the generic "application has failed to respond" message from windows. I'm not sure where the logs are located to figure out the next step. 


Thanks in advance for your help.

Link to comment

2 answers to this question

Recommended Posts

  • 0

I have exactly the same problem. Windows 8.1 machine where I have Receiver 4.9 today. I first tried to do an upgrade, but then the workspace app crashed. Then I tried to uninstall Receiver first, also with the Cleanup tool, but still experiencing crashes. If I restart the machine after this crash, I see that Windows is configuring some updates. If I try to start the installation after restarting the machine then the installation will work. I therefore suspect that this is due to the installation of some pre req. requiring boot.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...