Jump to content
Welcome to our new Citrix community!
  • 0

XenMobile unable to update existing inhouse application


Question

Dear Folks,

 

I have an  inhouse application (iOS) published via XenMobile and it is working normally. Recently we received the latest version of the application from our development team.

 

We uploaded the application in XenMobile server and after that user got a notification to update the application.

 

When user tried to update the application then application is keep on trying to update and it is not going through. When we tried to collect the debug logs then we got the message saying application is not installed.Multiple times we tried and all the users are facing the same problem.

 

If we uninstall the existing application from user device then the new application is getting installed normally. How can we update the existing application without uninstalling from user device.

 

Please share your valuable ideas to fix this issue.

 

Thank You in advance.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...