Jump to content
Welcome to our new Citrix community!
  • 0

Random / Regular User Logoff Notification for Customer Experience Improvement Program


Andrew Gresbach1709152664

Question

We have been battling a very strange issue in our MCS non persistent environment for the past several months in both Windows 7 and 10 environments.   The issue is users will be actively working and they will see their session say "Restarting" and down it goes.   This looks to be a graceful restart as far as we have been able to tell and have been trying to gather more details for a while now since Windows logs clear on reboot .   We are using Full User Layer but those logs don't get captured in that obviously.   Recently we found a scripted way to add a 2nd persistent disk to every MCS desktop in the pool (Nutanix in our example) and I was able to point the Windows logs to that new D:\ successfully.   Anyways,  tonight i'm seeing the first few examples show up and from what I can tell its the same event in the System log each time it occurs and not sure what to do about it.   

 

image.thumb.png.fe5e3ad3e5ca2f9a5f6d56582e19a708.png

 

As far as I can tell i already have the Customer Experience Improvement Program disabled so not sure what else to do.   any ideas would be appreciated!  thank you!

 

Link to comment

5 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...