Jump to content
Welcome to our new Citrix community!
  • 0

Unable to attach Elastic Layer


Maxim Layko

Question

Hi,

 

ELM 19.7.0.10, trying to add Elastic Layer to Image on Win 10 1803 VDA 7.15.3

 

After login i get an error Unable to Attach User Layer in details i see "The I/O operation has been aborted because of either a thread exit or an application request" and in log:

 

"2019-10-08 16:46:21,613 ERROR 11 NativeMethodLogger: Failed to attach virtual disk '\\p2-fs1-upro3.domain.org\ctxapplayer\Users\Domain_vdi-user-02\4D800A_Windows 10 1803\vdi-user-02.vhd' with options 'NoDriveLetter, Permanent': Error code 995
2019-10-08 16:46:21,660 ERROR 11 VdiDynamicLayeringService: Caught exception: 'System.ComponentModel.Win32Exception (0x80004005): The I/O operation has been aborted because of either a thread exit or an application request"

 

Please, help!

ulayersvc.log

Link to comment

3 answers to this question

Recommended Posts

  • 0

Login with the same user, that failed, then try the below:

 

1) Locate the vhd, vdi-user-02.vhd, in, \\p2-fs1-upro3.domain.org\ctxapplayer\Users\domain_vdi-user-02\4D800A_Windows 10 1803\. Is it there? Yes. Try to manually mount it via disk management. No, go to #2.

 

2) Create and save some data to the above path. Does it work? Yes. Ummh, open a case. No. You appear to have a permissions issue and should follow our online documentation, then test again.

https://docs.citrix.com/en-us/citrix-app-layering/4/layer/enable-user-layers.html

 

See the section, Configure security settings on user layer folders. Should you require more assistance, I recommend you open a case.

 

/R

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...