Jump to content
Welcome to our new Citrix community!
  • 0

Version 5.0 IMA and MFCOM service won't start


John Francis1709160537

Question

It is stupid to ask this question which I used to fix it long time back. Since, it has been almost 10 years back I touched version 5. I have this version in my current work place and the IMA and MFCOM got screwed up and I get the same error message. I did all the steps like recreating lhc, recreating rade, checking the registry key settings etc.. But, still no luck. I checked the DB also. So, what else can we do to fix this. This is a QA server and I need to get the QA test application to be tested. Any help guys. Long time I touched version 5.

 

Running on Windows Server 2003 R2

 

 

image.thumb.png.f2f56b3200fd7b335b32ea52f252437b.png

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...