Jump to content
Welcome to our new Citrix community!
  • 0

UPN login with xenmobile


John Francis1709160537

Question

I am unable to login with UPN in XenMobile. For example abc@xyz.com 

 

We have moved part of our accounts to the cloud (Exchange Online) and we want to test with UPN. Earlier we used to use our userID and login. But, I am trying to login with UPN and I am unable to login with it. There is no error as such in SecureHub.

 

Where it says 

 

Username or Email Address

Password

 

I am trying to enter the Email address.

Link to comment

5 answers to this question

Recommended Posts

  • 0
On 9/19/2019 at 9:45 AM, Dennis Parker said:

I only have one LDAP configuration, but it is set to search by userPrincipalName and also needs to have the field "Domain alias" filled with any UPN domain the users can use. (anything after the @

 

Is there a way within XenMobile that we could change this for single or multiple users to use UserPrincipalName (UPN) so that we can test it? Because, we do not want to change it globally. I have not come across any settings so far, unless I am missing somewhere we can change it individually.

 

Please, let me know 

 

Thanks

Link to comment
  • 0

I'm not a XenMobile guru...but here's my thoughts:

 

I would expect you could create a second LDAP configuration that is configured with UPN and the system would use both so your users could use SAN or UPN. 

 

If that doesn't work, then I don't know how you would configure it for just a single user for UPN, I don't see anything like that either. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...