Jump to content
Welcome to our new Citrix community!
  • 0

IOS13 - Upgrade requirements?


John Francis1709160537

Question

2 answers to this question

Recommended Posts

  • 0
23 minutes ago, Alex Rubio said:

There is nothing major on the server, a few cosmetic changes went into 10.11.  I would suggest all your apps to be updated and MDX wrapped with 19.9.0 or later.  

 

23 minutes ago, Alex Rubio said:

There is nothing major on the server, a few cosmetic changes went into 10.11.  I would suggest all your apps to be updated and MDX wrapped with 19.9.0 or later.  

Thanks Alex. Yes, I got the same info from Jonathan Campos. Citrix Engineer. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...