Jump to content
Welcome to our new Citrix community!

Citrix ADM 13.0.36 Session Expired: Please logout and login again in Director 1903


Recommended Posts

Hi I updated  ADM to 13.0.36.27 and since then, I cant obtain Network stats in Director (1811 and 1903).  There is a red error popup Session Expired: Please logout and login again. (sceenshot attached)  I tried to reset the config and create a new user in ADM but the error still the same.  There is no session timeout. Looks like a bug. everything was working fine before to update to v13.   Is someone have the same issue ?

Link to comment
Share on other sites

I'm seeing the same in our environment.  /var/log/ns.log on the ADM appliance shows a failed login coming from Director

May 31 07:08:25 <local0.info> ns-mas mas_service: 10.1.30.53 05/31/2019:07:08:25 PDT : API CMD_EXECUTED : User nsroot - Remote_ip 172.666.666.666 - Command "login lo             gin tenant_name=Owner,password=***********,Secret=***********,challenge_response=***********,token=***********,client_port=-1,cert_verified=false,sessionid=*******             ****,session_timeout=86400,permission=superuser" - Status "Done"

 

I, too have tried resetting the config and creating a new user.  HDX Insight is visible if I log into ADM directly.  FWIW, we're running Director 1811.1.0.2009, upgraded to the same version of ADM. 

 

I've pulled a bundle, opened a case and and uploaded to CIS.

 

Link to comment
Share on other sites

  • 1 month later...
  • 4 months later...
  • 5 months later...

I had the same issue going from ADM 12.1 to 13 with any of the builds.  I had reverted back to 12.1 where it seems to work just fine.  I gave it another shot today and had the same error as being reported here.  I ended up running C:\inetpub\wwwroot\Director\tools\DirectorConfig.exe /confignetscaler and did not specify my ADM ipaddress.  I guess this clears out the setting.  I clicked thru the rest then ran the command again and specified my ADM server this time.  I ran iisreset on my Director server and now I don't get the "Session Expired: Please logout and login again."  I hope this helps.

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...