Jump to content
Welcome to our new Citrix community!
  • 0

Printing suddenly started to cause issues some prints cause the error


Question

The print spooler failed to load a plug-in module C:\Windows\system32\spool\DRIVERS\x64\3\Cpxpsupdui.dll, error code 0xc1. See the event user data for context information.

 

I have removed the print drivers

Reinstalled the print drivers

I have had limited the server to a single user  still an issue

This is on Xenapp 6.5 hfrup 7 9 tried reinstalling ) is affecting 9 Citrix servers

 

started on 17th April , last wsus patching was febuary , weekly reboots no other changes made at our end

Printers are session printers from the customer site

removed all old drivers as part of cleanup

 

Next steps i am testing useing the Vedor Driver Xerox not universal print driver

 

User has Notepad published and the only printer mapped is their local printer as expected and they can print no problem

The published application ( in house App) has had no changes according to support team either

 

thgis is what the user reports

its affecting all centres and all users, it will sometimes print 3-4 in a row then it will freeze or it can freeze, we restart the application  pick up again and it will freeze again, there seems to be totally random from one hour to the next

 

Has anyone come acceross this before ?

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...