Jump to content
Welcome to our new Citrix community!
  • 0

Samsung Galaxy S9 has lost the ability to sink to local contacts from secure mail


Question

This step was tried and still not working

 

If the Sync Local contacts option still does not appear on your device, complete the following steps:

1. Close Secure Mail
2. Log out of Secure Hub
3. Immediately log back into Secure Hub to force a refresh device policies
4. Open Secure Mail
5. Confirm the "Sync with Local Contacts" now appears in the app settings as expected.
6. Move the slider to the right to be sure it is set to on
7. You should receive confirmation that your contact synced successfully

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...