Jump to content
Welcome to our new Citrix community!
  • 0

Is Linux VDA 18.11 ( currently the latest ) with RHEL 7.5 supported with XenDesktop 7.15 LTSR CU3 ?


John Salvo

Question

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...