Jump to content
Welcome to our new Citrix community!
  • 0

Terminal Services license...


Raul Samayoa

Question

1 answer to this question

Recommended Posts

Are you asking what versions of Citrix support newer operating systems? For 2012 and newer, you'd need XenApp 7.x or Citrix Virtual Apps and Desktops (CVAD) 7.x.

 

Access Gateway 4.6 is no longer supported so you'd need to buy a Citrix Gateway appliance (Citrix ADC/NetScaler).

 

You also need to own the correct Microsoft licenses for the newer operating systems.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...