Jump to content
Welcome to our new Citrix community!
  • 1

Windows 10 Adobe Creative Cloud Suite Recipe


Ross Faverty1709158252

Question

Starting on a project where we need to get Adobe Creative Cloud suite app layered for non-persistent desktops and I'm really struggling on this. 

 

The best information that I have found is https://support.citrix.com/article/CTX225372 but this is for windows 7 and I am using Windows 10 which doesnt execute setupcomplete.cmd.

 

I'm a complete newb with regards to scripting etc... so hopefully there is someone out there who has done this and can give me some guidance or suggestions.

 

 

Link to comment

6 answers to this question

Recommended Posts

  • 0
11 minutes ago, Rob Zylowski1709158051 said:

OK then I think something like serializer is the way you would go but it doesn't work with an email it uses a product key.  I think your best bet is to contact Adobe and ask them the best way to handle activation when using NP VDI. 

Rob im sorry  - ignore my last response, I was wrong. We have about 20 users (using their own email addresses), accessing Creative Cloud for Teams.

Link to comment
  • 0
On 11/6/2018 at 10:59 AM, Ross Faverty1709158252 said:

Starting on a project where we need to get Adobe Creative Cloud suite app layered for non-persistent desktops and I'm really struggling on this. 

 

The best information that I have found is https://support.citrix.com/article/CTX225372 but this is for windows 7 and I am using Windows 10 which doesnt execute setupcomplete.cmd.

 

I'm a complete newb with regards to scripting etc... so hopefully there is someone out there who has done this and can give me some guidance or suggestions.

 

 

I am currently having this issue as well. Adobe just recently changed from using machine licensing (keys) to user licensing (logins). I installed Adobe CC with the browser login and it works when tested on the temporary VM where Adobe was installed. After running the app layer prep script, capturing the layer, adding it to a published image and finally using the published image, Adobe no longer works. After sign in the apps don't display and there's a message that something went wrong. I've tried multiple different installation methods and sources for Adobe CC but always run into the same issue. Once the layer is deployed to an image the CC apps don't display after sign in.

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...